Neue Beiträge
Abmeldung
von: Susi Gestern 20:10 zum letzten Beitrag Gestern 20:10

Brauch Eure Hilfe.. Kameraberatung!
von: SandyLee 16.07.2018 12:42 zum letzten Beitrag 16.07.2018 12:42

Fotografierverbot
von: Sumy 15.07.2018 08:41 zum letzten Beitrag 15.07.2018 08:41

Amazonen Geplapper Teil 2
von: Svenja Jigsaw 13.07.2018 22:46 zum letzten Beitrag 13.07.2018 22:46

Ausflug? Nein, es ist ein Angebot an Interessierte
von: Sklavin Randt 10.07.2018 12:18 zum letzten Beitrag 10.07.2018 12:18

Aschgrauer Beutelbär
von: SandyLee 09.07.2018 22:45 zum letzten Beitrag 09.07.2018 22:45

Bennett Wallaby
von: Atrista 09.07.2018 08:06 zum letzten Beitrag 09.07.2018 08:06

RL-Treffen München, Folge 31
von: Brigitt Loening 08.07.2018 19:36 zum letzten Beitrag 08.07.2018 19:36

Wombat
von: SandyLee 08.07.2018 16:36 zum letzten Beitrag 08.07.2018 16:36

Ein ganz normaler Morgen Teil 2
von: ette hubbenfluff 07.07.2018 21:12 zum letzten Beitrag 07.07.2018 21:12

Im Kornfeld
von: Atrista 06.07.2018 19:09 zum letzten Beitrag 06.07.2018 19:09

Smaragd Problem
von: SandyLee 05.07.2018 08:26 zum letzten Beitrag 05.07.2018 08:26

Herzlichen Glückwunsch Jani
von: Janina Dufaux 05.07.2018 00:02 zum letzten Beitrag 05.07.2018 00:02

Tiger's Revier*Fanta Ama^^
von: Smaragd 04.07.2018 13:58 zum letzten Beitrag 04.07.2018 13:58

Eisenbahnpläne
von: SandyLee 02.07.2018 12:33 zum letzten Beitrag 02.07.2018 12:33

Ein ganz normaler Morgen
von: Janina Dufaux 28.06.2018 17:52 zum letzten Beitrag 28.06.2018 17:52

Sommersonnenwende 2018 (nach den Kreuzgläubigen)
von: Susi 25.06.2018 21:37 zum letzten Beitrag 25.06.2018 21:37

Whiskyzönchen
von: SandyLee 20.06.2018 23:30 zum letzten Beitrag 20.06.2018 23:30

Sumy`s Fotoschule
von: Sumy 15.06.2018 11:54 zum letzten Beitrag 15.06.2018 11:54

Suche ....
von: Sumy 15.06.2018 09:15 zum letzten Beitrag 15.06.2018 09:15

Suche


Foren Kategorien
Kategorie

Kategorie
Nur für registrierte User

Kategorie

Kategorie

Kategorie

Kategorie

Kategorie

Kategorie
Hilfe und Infos für PC`s, MACs und Betriebssysteme
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 18476

Rechner aufmotzen...

Beitragvon LyAvain » 14.08.2012 17:54

So, ich mach mal hier einen neuen Fräd auf. ...

Mein Rechner ist eine alte Siemens Celsius W350 Workstation aus dem Jahr 2007 mit 4 GB Ram und einem Intel Core 2 Duo E6300 mit 1.87 GHz. Als Grafikkarte tat bisher eine passiv gekühlte Lowbudget ENGT 220 von Asus ihren Dienst. Betriebsystem ist Ubuntu 10.04 LTS 32 Bit mit PAE Kernel (das heisst es kann mehr als die üblichen 3.8 GB verwalten)...

Nun habe ich mir bei Ebay eine "neue" Grafikkarte ersteigert, eine ca 3-4 Jahre alte Nvidia Quadro FX 4600 mit 768 MB GDDR3 Ram (eine alte CAD Grafikkarte aus dem Profisektor)... Ausserdem einen Intel Pentium E6700 Prozessor mit 3.2 GHz (angeblich auch Dual Core)... Davon versprach ich mir wesentlich mehr Leistung für kleines Geld (zusammen knapp 100 Euro).

Installation war einfach, der Rechner lief hoch ohne neue Treiber zu wollen... Soweit so schön... Aber!

... Der Prozessor war ein Fehlgriff, der ist irgendwie nicht schneller. Hab den nochmal mit der alten GraKa probiert um zu sehen, was der wirklich taugt. Pustekuchen. Irgendwie bringt der alte Intel Core 2 Duo genausoviel. :eh:

Aber die GraKa ist nett... Wo meine alte in Ama bei 120 m zwischen 8 und 14 FPS brachte, je nachdem wo und in welche Richtung ich guckte, bringt die Quadro 16-30 FPS... Und das mit der gleichen Hardware. Dabei ist sie flüsterleise. Gute Leistung für ne 3-4 Jahre alte Karte.
Einziger Nachteil, Deferred Shading (also eingeschaltete Schatten) will sie nicht. Der Cool schmiert sofort ab wenn ich es einschalte und der Singu zeigt einfach ein schwarzes Bild, läuft aber weiter und wenn man ihn wieder zurückschaltet (GUI bleibt zum Glück sichtbar) ist alles wieder paletti. Bild ist wieder da und die Grafik rennt so schnell wie vorher.

Allerdings hab ich einen Treiber vom April 2010 (So alt ist mein Betriebssystem)... Der 195er ist nicht gerade neu... Ich werde nochmal den aktuellen ausprobieren.

Ich hab mich ausserdem mal mitten in Ama hingestellt und die Aufnahmetaste des Videomitschnitts gedrückt. Nun bringt die GraKa je nachdem wo man hinguckt 11-22 FPS während im Hintergrund die Aufnahme läuft. Ich werde das mal während einer PSG Probe testen.

Solange ich alles ohne Schatten laufen lasse, läuft alles Supi. Bin Stolz auf das alte Stück Hardware.

Die CPU werd ich wieder verticken und mich mal nach einem Intel Core 2 Duo der gleichen Serie mit 2.8 GHz umsehen. Der sollte definitiv so funktionieren wie er soll und ausserdem mehr Wumm bringen.
Möge Aenigna der Geist des Windes über dich und deine Wege wachen!
LyAvain
Benutzeravatar
Forengeist
 
Beiträge: 12670
Registriert: 08.2009
Barvermögen: 82.919,00 Points
Geschlecht: männlich
Wohnort: Lys Insel - Dereos
Danke gegeben: 623
Danke bekommen: 467x in 372 Posts


Re: Rechner aufmotzen...

Beitragvon LyAvain » 14.08.2012 19:15

So, Feedback Nr. 2...

Mit dem aktuellen Treiber 304.37 wollen auch die Schatten... Mit aktivierten Schatten dümpelt die Karte um die 9-11 FPs rum in Ama... Nicht wirklich prickelnd. Aber das entspricht etwa der Durchschnittsleistung der GT 220 ohne Schatten.

So, ich werde definitiv die eben gekaufte CPU wieder versteigern und und mir eine E6300 Core 2 Duo mit 2.8 GHz holen. Hab schon welche ausgemacht und beobachte sie.
Sowas ärgert immer, wenn man so daneben greift. Aber laut Beschreibung soll das Board eine E6700 CPU ohne Probleme abkönnen... Und ich gehe eigentlich davon aus, dass eine E6700 die neuer ist mehr wumms hat als eine ältere E6300... Naja, muss man nicht verstehen. :problem:
Möge Aenigna der Geist des Windes über dich und deine Wege wachen!
LyAvain
Benutzeravatar
Forengeist
 
Beiträge: 12670
Registriert: 08.2009
Barvermögen: 82.919,00 Points
Geschlecht: männlich
Wohnort: Lys Insel - Dereos
Danke gegeben: 623
Danke bekommen: 467x in 372 Posts


Re: Rechner aufmotzen...

Beitragvon sven Homewood » 14.08.2012 19:58

Kuck mal nach, ob das Board eine BIOS Update braucht. Viele Boards schieben die neuen Taktraten immer nur nach mit einem neuen BIOS.

Die Quadro FX sollen ja alle etwas langsamer sein als die eigentl. baugleichen Geforce Karten. Da geht es aber um Lizenzrechtliche Sachen und das bestimmte Berechnungen genauer sind.
sven Homewood
Benutzeravatar
Fleißiges Bienchen
 
Beiträge: 482
Registriert: 08.2011
Barvermögen: 4.690,00 Points
Geschlecht: männlich
Danke gegeben: 43
Danke bekommen: 48x in 33 Posts


Re: Rechner aufmotzen...

Beitragvon Sklavin Randt » 14.08.2012 20:29

LyAvain hat geschrieben:Naja, muss man nicht verstehen. :problem:


nö muss man nicht
zumal es sich ja auch noch um einen fujitsu rechner handelt
und die sind bekantlich sehr eigen was gewisse komponenten angeht

ich weis ja nu nich für welches Betriebssystem du was brauchst
aber guck doch mal da
Downloads für CELSIUS W350
evtunel ist da was dabei
Setz dich an einen Fluss und warte:
Die Leichen deiner Feinde werden schon bald vorüber treiben.

Indianisches Sprichwort
Sklavin Randt
Benutzeravatar
Workaholic
 
Beiträge: 1226
Registriert: 09.2011
Barvermögen: 10.182,00 Points
Geschlecht: weiblich
Danke gegeben: 23
Danke bekommen: 38x in 32 Posts


Re: Rechner aufmotzen...

Beitragvon LyAvain » 14.08.2012 21:20

Danke für die Hinweise...

Ich werd doch erstmal nach über 2 Jahren ein neues Betriebssystem installieren. Der aktuelle Treiber mag mit dem alten Ubuntu 10.04 LTS doch nicht so stabil laufen wie zuerst angenommen. Das System bleibt ab und zu beim Hochfahren hängen sobald auf den Xserver umgeschaltet wird. Das nervt.
Fahre gerade ein Komplettbackup der Home Festplatte... Kann sich nur um Stunden handeln. (25 Minuten noch) :eh:

Dann kommt ein aktuelles Debian drauf mit Xfce als Oberfläche.

Mit den Siemenskisten hatte ich bisher nie Probleme... Aber ich schau mal welches Board und welche Biosversion bzw. welchen Microcode da drauf ist.
Ich glaub´ du kannst Recht haben Sven. Der Rechner ist vom Mai 2007 und der Prozessor wurde Mitte November 2011 gekauft... Eventuell sind die Versionen auf dem Board zu alt.

Mist, Mist, Mist... Zu früh gefreut mit dem Upgrade der Hardware ohne Treiber Neuinstallation. Aber wenn ich jetzt am Basteln bin, dann kann ich auch richtig loslegen.
Möge Aenigna der Geist des Windes über dich und deine Wege wachen!
LyAvain
Benutzeravatar
Forengeist
 
Beiträge: 12670
Registriert: 08.2009
Barvermögen: 82.919,00 Points
Geschlecht: männlich
Wohnort: Lys Insel - Dereos
Danke gegeben: 623
Danke bekommen: 467x in 372 Posts


Re: Rechner aufmotzen...

Beitragvon LyAvain » 14.08.2012 21:58

Backup ist durch...

CD wird gerade gebrannt (doch Xubuntu 12.04 LTS)... Mal gucken wie schnell die Kiste wieder läuft.
Möge Aenigna der Geist des Windes über dich und deine Wege wachen!
LyAvain
Benutzeravatar
Forengeist
 
Beiträge: 12670
Registriert: 08.2009
Barvermögen: 82.919,00 Points
Geschlecht: männlich
Wohnort: Lys Insel - Dereos
Danke gegeben: 623
Danke bekommen: 467x in 372 Posts


Re: Rechner aufmotzen...

Beitragvon ElecV Voom » 14.08.2012 22:13

Licht und Schatten geht bei mir ohne Einbußen - aber die FPS is halt seit FS eh immer um die 15 - 20. Egal ob Schatten an oder aus. Momentan hab ich sie aus, da es den Invisprimbug noch gibt..

Aber ich hab auch nur ne GTS 250 - die is doch eigetntlich schwächer wie deine, oder?
...Wenn alle das täten was sie mich können, käme ich den ganzen Tag nicht zum Sitzen...

...meine Mission war ein Erfolg, wenn niemand bemerkt hat das ich da war...

...HAHA! Nichts kann mich aufhalten!!! .. verdammt, Kindersicherung!
ElecV Voom
Benutzeravatar
Arbeitstier
 
Beiträge: 885
Registriert: 06.2012
Barvermögen: 6.135,00 Points
Geschlecht: weiblich
Wohnort: Island Lilianna
Danke gegeben: 2
Danke bekommen: 5x in 5 Posts
Highscores: 1


Re: Rechner aufmotzen...

Beitragvon LyAvain » 14.08.2012 23:03

Weiss nicht... Die Quadro liegt mit DirectX zwischen einer GTS 8800 und einer GTX 8800... Mit OpenGL ist sie eher sogar schneller als eine GTX 8800 haben Tests ergeben... Da es eine auf OpenGL optimierte CAD Workstation Karte und keine Gamerkarte ist, ist der vergleich nicht einfach.

Aber ich koennte gerade schreien. Installation angeblich 1a geklappt... Neustart, Grub Bootloader nicht gefunden... *grummel* Mit der Debian Live CD konnte ich meinen Trick nicht anwenden und es nachinstallieren. Hat bei der 10.04 LTS immer geklappt.
Immerhin wird W-Lan schon vor der Installation erkannt... Versuch 2 mit komplett blank polierter Platte.

Bin gerade mit dem Live System online. :evil:

Edit:
Platte wird gerade poliert... Und ich hasse den Ami Tastentreiber.

Edit2:
Mein Bios ist Revision 1.08... Gibt mittlerweile 1.12... Also ist ein Update fällig. Nochmal danke für den Hinweis.
Möge Aenigna der Geist des Windes über dich und deine Wege wachen!
LyAvain
Benutzeravatar
Forengeist
 
Beiträge: 12670
Registriert: 08.2009
Barvermögen: 82.919,00 Points
Geschlecht: männlich
Wohnort: Lys Insel - Dereos
Danke gegeben: 623
Danke bekommen: 467x in 372 Posts


Re: Rechner aufmotzen...

Beitragvon LyAvain » 14.08.2012 23:32

So, nicht mal ne halbe Stunde... Alles läuft. Warum nicht gleich so? Was da beim ersten Mal schief gelaufen ist, keine Ahnung.
Möge Aenigna der Geist des Windes über dich und deine Wege wachen!
LyAvain
Benutzeravatar
Forengeist
 
Beiträge: 12670
Registriert: 08.2009
Barvermögen: 82.919,00 Points
Geschlecht: männlich
Wohnort: Lys Insel - Dereos
Danke gegeben: 623
Danke bekommen: 467x in 372 Posts


Re: Rechner aufmotzen...

Beitragvon LyAvain » 15.08.2012 01:08

Sodele... Alles wieder so eingerichtet wie ich es mag... Ich hoffe ich hab die nächsten paar Jahre Ruhe... Ist ja ne Long Time Support Version. :)

Xfce ist schön flott unterwegs. Bin ganz angetan von. Und bedienbar ist es auch. Ziemlich ähmlich wie mein Macbuntu Destop den ich unter 10.04 LTS installiert hatte. Morgen mal Bios auf den neusten Stand bringen und mal gucken was die CPU dann sagt. Wenn da nix schneller wird oder weniger CPU Last ist, dann landet die CPU unterm Hammer (versteigern nicht kaputt machen ;) )...

War vorhin um 23:25 h endlich online. Da waren alle schon verschütt... Schade.
Und nu geh ich ins Bett. Nachti... :schl:
Möge Aenigna der Geist des Windes über dich und deine Wege wachen!
LyAvain
Benutzeravatar
Forengeist
 
Beiträge: 12670
Registriert: 08.2009
Barvermögen: 82.919,00 Points
Geschlecht: männlich
Wohnort: Lys Insel - Dereos
Danke gegeben: 623
Danke bekommen: 467x in 372 Posts


Nächste

Forum Statistiken

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Optionen

Zurück zu Tech Stuff

Zurück zu Forum


 
web tracker