Neue Beiträge
Abmeldung
von: Yohshi 18.01.2018 16:42 zum letzten Beitrag 18.01.2018 16:42

Veranstaltungen im Open Grid
von: LyAvain 17.01.2018 11:51 zum letzten Beitrag 17.01.2018 11:51

Es ist kalt Draussen
von: Sumy 16.01.2018 21:01 zum letzten Beitrag 16.01.2018 21:01

Amazonen Geplapper Teil 2
von: SandyLee 15.01.2018 19:27 zum letzten Beitrag 15.01.2018 19:27

Eisenbahnpläne
von: LyAvain 14.01.2018 12:35 zum letzten Beitrag 14.01.2018 12:35

Witcher 3 - RPG für Erwachsene
von: Yohshi 11.01.2018 17:32 zum letzten Beitrag 11.01.2018 17:32

Meik macht auch Bilder
von: Sumy 09.01.2018 13:06 zum letzten Beitrag 09.01.2018 13:06

Herzlichen Glückwunsch zum Geburtstag liebe Cindy
von: Susi 08.01.2018 17:06 zum letzten Beitrag 08.01.2018 17:06

Herzlichen Glückwunsch zum Geburtstag liebe Yohshi
von: Yohshi 08.01.2018 16:06 zum letzten Beitrag 08.01.2018 16:06

Smaragd`s Bilder
von: Smaragd 02.01.2018 19:51 zum letzten Beitrag 02.01.2018 19:51

Weihnachtsgrüße
von: ^^Lilly^^ 30.12.2017 11:43 zum letzten Beitrag 30.12.2017 11:43

Herzlichen Glückwunsch zum Geburtstag liebe Sumy
von: ^^Lilly^^ 30.12.2017 11:33 zum letzten Beitrag 30.12.2017 11:33

Herzlichen Glückwunsch zum Geburtstag liebe Yasmina
von: LyAvain 27.12.2017 19:25 zum letzten Beitrag 27.12.2017 19:25

ADVENTSRÄTSEL 2017
von: Brigitt Loening 25.12.2017 22:52 zum letzten Beitrag 25.12.2017 22:52

Weihnachtsball der Amazonen
von: Sklavin Randt 22.12.2017 18:30 zum letzten Beitrag 22.12.2017 18:30

Diskussion um's Adventsrätsel 2017
von: Wolwaner 22.12.2017 16:49 zum letzten Beitrag 22.12.2017 16:49

Herzlichen Glückwunsch zum Geburtstag liebe Celine
von: Wolwaner 22.12.2017 07:30 zum letzten Beitrag 22.12.2017 07:30

RL-Treffen München, Folge 30
von: Brigitt Loening 21.12.2017 15:40 zum letzten Beitrag 21.12.2017 15:40

Herzlichen Glückwunsch zum Geburtstag liebes Zappelchen
von: Meik Rau 18.12.2017 09:20 zum letzten Beitrag 18.12.2017 09:20

Herzlichen Glückwunsch zum Geburtstag lieber Meik
von: Meik Rau 18.12.2017 09:16 zum letzten Beitrag 18.12.2017 09:16

Suche


Foren Kategorien
Kategorie

Kategorie
Nur für registrierte User

Kategorie

Kategorie

Kategorie

Kategorie

Kategorie

Kategorie
Wenn mal wieder etwas nicht funktioniert
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 470

Grafik zerschossen nach viewer beenden

Beitragvon Sklavin Randt » 03.01.2017 13:01

Vielleicht kennt jemand das Problem und hat sogar eine Lösung dafür

Wenn ich den Viewer (FS-Viewer od. SL-Viewer) beende hab ich zwei Probleme
Beide Viewer ist die aktuellen

1. Bildschirm ist schwarz und nichts geht mehr
od.
2. Bildschirm ist zerschossen und es ist nur noch ein Bundes Kuddelmuddel zu sehen

Beides lässt sich nur durch Neustart des Rechners beheben

Rechner ist Nigel nagelneu
CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (2592 MHz)
Speicher: 16339 MB
Betriebssystemversion: Microsoft Windows 10 64-bit (Build 14393)
Grafikkartenhersteller: NVIDIA Corporation
Grafikkarte: GeForce GTX 1060/PCIe/SSE2
Windows-Grafiktreiberversion: 21.21.0013.7633
OpenGL-Version: 4.5.0 NVIDIA 376.33
Setz dich an einen Fluss und warte:
Die Leichen deiner Feinde werden schon bald vorüber treiben.

Indianisches Sprichwort
Sklavin Randt
Benutzeravatar
Workaholic
 
Beiträge: 1201
Registriert: 09.2011
Barvermögen: 9.800,00 Points
Geschlecht: weiblich
Danke gegeben: 22
Danke bekommen: 37x in 31 Posts


Re: Grafik zerschossen nach viewer beenden

Beitragvon SandyLee » 03.01.2017 14:14

Windows und Treiber sind aktuell,
ich habe am Desktop vermutlich zuhause die gleichen Versionen (muss ich heute Abend mal schauen)
und habe diese Probleme nicht

Kannst du den Viewer zwischen Vollbild und Fenster hin und herschalten
ohne Probleme?

Hast du mit anderen Programmen die intensiv die Grafik oder 3D nutzen Probleme?

So krasse Aussetzer kenne ich mit Win10 und auch mit den SL Viewern eigentlich nicht.

Wenn der Rechner niegelnagelneu ist, dann würde ich den auf jedenfall auf Herz und Nieren
testen, nicht dass da was unrund ist.
______^..^______
________________

Sandy auf Flickr
SandyLee
Benutzeravatar
Workaholic
 
Beiträge: 4333
Registriert: 06.2009
Barvermögen: 28.728,00 Points
Geschlecht: weiblich
Wohnort: Oberhausen
Danke gegeben: 84
Danke bekommen: 288x in 208 Posts


Re: Grafik zerschossen nach viewer beenden

Beitragvon Sklavin Randt » 03.01.2017 14:42

andere grafikquäler sind da nicht drauf auf dem rechner

das umschlaten soweit funktioniert

um es nochetwas weiter zu präzesieren
viewer wird gestartet ohne sich aber anzumelden
fensterwechsel geht
fenster minimieren geht
alles läuft prima
nur sobald der viewer dann wieder geschlossen wird taucht es auf

für mcih siehrt es so aus wie wenn der grafiktreiber nicht suber referscht


alle anderen programme funktionieren problemlos und lassen sich beenden


Edit:
hab mal den FurMark laufen lassen (Grafikkartentestprogramm) das funktioniert und auch nach beenden ist nix zerschossen


die nvidia einstellungen kann ich bis jetzt noch nicht so da ich bisher ATI hatte/habe


Edit:
zur veranschulichung
Bild

so sieht es aus nach dem beenden vondem viewer
Setz dich an einen Fluss und warte:
Die Leichen deiner Feinde werden schon bald vorüber treiben.

Indianisches Sprichwort
Sklavin Randt
Benutzeravatar
Workaholic
 
Beiträge: 1201
Registriert: 09.2011
Barvermögen: 9.800,00 Points
Geschlecht: weiblich
Danke gegeben: 22
Danke bekommen: 37x in 31 Posts


Re: Grafik zerschossen nach viewer beenden

Beitragvon Sklavin Randt » 26.01.2017 19:46

erletigt:!
Setz dich an einen Fluss und warte:
Die Leichen deiner Feinde werden schon bald vorüber treiben.

Indianisches Sprichwort
Sklavin Randt
Benutzeravatar
Workaholic
 
Beiträge: 1201
Registriert: 09.2011
Barvermögen: 9.800,00 Points
Geschlecht: weiblich
Danke gegeben: 22
Danke bekommen: 37x in 31 Posts


Re: Grafik zerschossen nach viewer beenden

Beitragvon Wolwaner » 27.01.2017 07:29

Und was war's????
Wolwaner Jervil - SL Guided Tours
Wir zeigen euch SL - http://members.a1.net/secondlife
Wolwaner
Benutzeravatar
Arbeitstier
 
Beiträge: 601
Registriert: 09.2011
Barvermögen: 7.174,00 Points
Geschlecht: männlich
Wohnort: Österreich
Danke gegeben: 31
Danke bekommen: 18x in 15 Posts


Re: Grafik zerschossen nach viewer beenden

Beitragvon Sklavin Randt » 27.01.2017 08:45

letztendlich das Tool "MSI True Color" welches standardmäßig installiert ist.

Deinstallieren brachte allerdings nicht den erwünschten Erfolg da sich das Tool wohl Zuviel Datenreste in der registrie zurücklässt.

Nach einer kompletten Neuinstallation des Rechners und einer Tool für Tool Installation tauchte genau selbiges Problem wieder auf nachdem dieses "MSI True Color" installiert war.

Deinstallation des Tools brachte nichts, Problem immer noch da
Also Wiederherstellung auf einen Punkt vor dieser Installation (man hat sich ja sicherheitshalber Wiederherstellungspunkte gesetzt).
Und siehe da ohne funktioniert alles.

Nu rennt des Teil
Naja bissle mehr wie 17 Frames (auf AMALand) könnt er schon haben :dfbgirliewutheulen:
Obwohl ich doch schon alles angemacht hab Schatten erweitertes Beleuchtungsdings
und nur 1024m Sicht bei Ultra Einstellung. :dfbgirliezunge:
Setz dich an einen Fluss und warte:
Die Leichen deiner Feinde werden schon bald vorüber treiben.

Indianisches Sprichwort
Sklavin Randt
Benutzeravatar
Workaholic
 
Beiträge: 1201
Registriert: 09.2011
Barvermögen: 9.800,00 Points
Geschlecht: weiblich
Danke gegeben: 22
Danke bekommen: 37x in 31 Posts


Re: Grafik zerschossen nach viewer beenden

Beitragvon Wolwaner » 27.01.2017 09:01

Naja bissle mehr wie 17 Frames (auf AMALand) könnt er schon haben :dfbgirliewutheulen:
Obwohl ich doch schon alles angemacht hab Schatten erweitertes Beleuchtungsdings
und nur 1024m Sicht bei Ultra Einstellung. :dfbgirliezunge:

Sooo schlechte Werte - wahrscheinlich fehlt dir jetzt das True Color dingens .... :allesgut:
Wolwaner Jervil - SL Guided Tours
Wir zeigen euch SL - http://members.a1.net/secondlife
Wolwaner
Benutzeravatar
Arbeitstier
 
Beiträge: 601
Registriert: 09.2011
Barvermögen: 7.174,00 Points
Geschlecht: männlich
Wohnort: Österreich
Danke gegeben: 31
Danke bekommen: 18x in 15 Posts




Forum Statistiken

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Optionen

Zurück zu Technische Probleme

Zurück zu Forum